Ankündigung

Einklappen
Keine Ankündigung bisher.

Keine Verbindung zum Netceiver

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Keine Verbindung zum Netceiver

    Hallo Reel-Freunde,
    Ich habe eine AVG II im Multiroom mit 2 Netclients I bei mir im Betrieb. Da diese Config mit 3 DVB-C nicht wirklich Spaß macht habe ich mir also einen Netceiver mit nochmals 3 DVB-C Karten besorgt.
    Nun will ich die AVG als Stand alone-Gerätnutzen und die Netclients mit dem Netceiver nutzen.
    Als ich aber nun an meinen SLM2008 den Netceiver den Port anstöpselte an welchen die AVG hing habe ich bei den Netclient trotzdem keine Verbindung!
    Auch wenn ich den Client direkt mit dem Netceiver verbinde findet er ihn nicht. Ob im einzelmodus oder Multiroom (dort findet man ihn über die Suche auch nicht)

    Ich weiß nur das, wenn ich den NCV direkt an meinen passiven Switch zum Test anschließe leichten die Kontroll-Lichter. Also gehe ich mal davon aus das der NCV Daten bereit stellt.

    Wie kann ich meine NCL mit dem NCV erfolgreich verbinden?

    Viel Grüße

    Micha

  • #2
    Soweit ich deinen Beitrag verstehe hast du den ext. NCV nur mit deinen Clients getestet. Verbinde den ext. NCV doch mal mit deiner AVG. Dabei entfernst du an der AVG das kurze Kabel zwischen int. NCV und dem SystemIn der AVG und schließt den ext. NCV an SystemIn der AVG an. Ist der ext. NCV ok sollte diese Konstellation funktionieren.
    Gruß Henner

    Spiegel - Technisat Satman 85, 2x ALPS Quattro LNB BSTE9,
    Multiswitch - Inverto Unicable IDLP-USS200-CU010-8PP, Spaun 9940NF, Spaun 9800NF (DVB-T Einspeisung, alle MS kaskadiert - 14 DiSEqC, 8 Unicable Anschlüsse),
    ext NetCeiver mit 5 DVB-S2 Tuner, AVG III, NCL II, NCL I,
    NAS QNAP TS-431 mit 3x 3TB WD red

    Kommentar


    • #3
      Hallo Henner,
      deine vorgeschlagene Configuration funktioniert!
      Warum aber geht das nicht, wenn in anstatt die AVG den NCV am Switch anschließe?
      Muss ich in den Clients noch etwas umstellen?

      Kommentar


      • #4
        Zwischenstand:
        Ich habe nun auch den internen NCV der AVG separt ins Netzwerk gespeist (System out in den Anschluss der AVG vom Switch). Auch so konnte kein Client eine Verbindung aufbauen. Weder als Multiroom noch als Einzelgerät.
        Mir kommt es vor als ob ich etwas bei den Clients übersehen habe

        Kommentar


        • #5
          deine vorgeschlagene Configuration funktioniert!
          Ok. Der ext. NCV ist also in Ordnung.
          Warum aber geht das nicht, wenn in anstatt die AVG den NCV am Switch anschließe?
          Muss ich in den Clients noch etwas umstellen?
          Du hast eine AVG und mehrere Clients. Haben die NCLs mit der AVG über deinen Switch schon mal funktioniert? Wenn ja in welchem Modus? Streaming d.h. über IPV4 oder im IPV6 Multicast Modus?
          Gruß Henner

          Spiegel - Technisat Satman 85, 2x ALPS Quattro LNB BSTE9,
          Multiswitch - Inverto Unicable IDLP-USS200-CU010-8PP, Spaun 9940NF, Spaun 9800NF (DVB-T Einspeisung, alle MS kaskadiert - 14 DiSEqC, 8 Unicable Anschlüsse),
          ext NetCeiver mit 5 DVB-S2 Tuner, AVG III, NCL II, NCL I,
          NAS QNAP TS-431 mit 3x 3TB WD red

          Kommentar


          • #6
            Ja, die Clients sind bisher im Multiroom-Modus über die AVG und den Switch gelaufen (und laufen aktuell auch wieder). Ich denke mal das du das meinst, da ich jetzt nicht genau weiß wo man IPV6 einstellen könnte.

            Kommentar


            • #7
              Mit zwei Netceivern die die gleiche Tunerart betreiben, muß streng darauf geachtet werden daß sich die beiden Netzwerktechnisch nicht in die Quere kommen.

              Also entweder bei der AVG mit internem NCV die Netzwerkbrücke nicht aktivieren oder beide in unterschiedlichen VLANs betreiben.

              Die Netceiver kommunizieren nur über IPv6, während der Streaming MOdus über die AVG über normale IPv4 IP Adressen gehandelt wird...

              MfG

              maier2505
              AVG II, TL-62 Dual Core, 2GB Ram, BM2LTS,Quellauflösung an Panasonic 55VT30
              AVGIII, testing SVN an Panasonic 55VT50E
              AVG II, Serienprozessor,2GB,BM2LTS an Toshiba LCD TV
              AVGII, Serienprozessor, 2GB, SVN testing an Sony LCD TV
              Netcv1: 3xDVB-C , Netcv2: 6x DVBS2 , Netcv3: 5x DVBS2
              Sky HD und HD+ Abo

              Aufnahmen auf NAS QNAP-TS439 Pro II mit RAID 5 (4x2TB)
              HP Procurve 1810-24 mit VLAN
              Lite RCX 500GB, mit HDE, (derzeit geparkt)

              Kommentar


              • #8
                Das mit den zwei Netceivern habe ich auch schon gehört, daher sollte die AVG ja (vorerst) als Standalone laufen. Da aber die AVG auch als AufnahmeServer für mein Qnap 419P - NAS fungiert muss ich sie aber irgendwann wieder ins Netzwerk einbinden.
                Ich weiß nicht genau, aber wenn ich die AVG an meinen passiven 16port-Switch anschließe ist sie ja eigentlich außen vor, da ein passiver Switch auch kein VLAN unterstützt.
                Desweiteren habe ich auch schon die AVG vom Netzwerk getrennt um einen Konflikt mit dem Netceiver auszuschließen. Leider ohne Erfolg.

                Ich verstehe einfach nicht wieso - die Clients nicht funktionieren wenn sie direkt oder via Switch mit dem Netceiver (oder System OUT der AVG) verbunden sind!
                Sie laufen nur wenn ich die AVG über den Switch laufen lasse.
                Die Clients habe ich im Augenblick im Multiroom-Modus laufen. Richtig?

                Kommentar


                • #9
                  Welcher MR Modus ist auf Server bzw. client eingestellt?
                  Es gibt zwei.
                  sigpic

                  Kommentar


                  • #10
                    Nunja, die AVG ist noch als Server, der Client als MR eingerichtet. Aber auch wenn ich den Client als Einzelgerät und die AVG aus dem Netzwerk entferne ( wegen evt Kompatibilitätsproblemen zwischen den 2 NCV)
                    Ich denke mal das du das meinst.

                    Kommentar


                    • #11
                      Hallo McMicha,
                      Nein. Wie, auch von den anderen schon geschrieben koennen die Daten ueber IPv4 u. IPv6 uebertragen werden. MR im default wird ueber IPv6 betrieben. Es kann aber auch ueber IPv4 gestreamt werden. Nennt sich trotzdem MR.
                      Lade mal die Dateien /etc/vdr/setup.conf u. /etc/default/sysconfig von der AVG u. einem Client hier hoch.

                      Gruss,
                      schlue
                      sigpic

                      Kommentar


                      • #12
                        Hier die gewünschten Daten: im Augenbick ist das die Konfig im funktionierenden MR-System mit der AVG als Kopfstation.
                        Hier der Link zu dieser Konfig-Daten https://www.myqnapcloud.com/share/3e...0e0213_4qO5g1q
                        Im großen und ganzen sieht das Schema so aus:Aktuelle Konfiguration.png


                        die Konfig die ich mir vorstelle sieht so etwa aus: gewünschte Konfiguration.jpg

                        zu dieser muss ich erst noch die Daten laden.....

                        Kommentar


                        • #13
                          So, hier sind die Dateien für das 2. Config-Bild.

                          https://www.myqnapcloud.com/share/3e...0e0213_47yqgYd

                          Hier sollte die AVG als Aufnahmeserver weiter fungieren, der Rest bis auf die Aufnahmen vom Nas sind getrennt wie man sieht.
                          Ist eine deratige Situation überhaupt möglich?

                          Kommentar


                          • #14
                            Bezugnehmend auf Bild zwei. Du hängst den ext. NCV an den Port an dem die AVG hing. Dabei ist zu beachten, dass das VLAN an diesem Port dann auf untagged gesetzt wird. Der NCV versteht keine getaggten Pakete und würde sie u.U. verwerfen. Gleichzeitig muss für diesen Port dann der "Default VLAN-I" auf das benutzte VLAN gesetzt werden.
                            Gruß Henner

                            Spiegel - Technisat Satman 85, 2x ALPS Quattro LNB BSTE9,
                            Multiswitch - Inverto Unicable IDLP-USS200-CU010-8PP, Spaun 9940NF, Spaun 9800NF (DVB-T Einspeisung, alle MS kaskadiert - 14 DiSEqC, 8 Unicable Anschlüsse),
                            ext NetCeiver mit 5 DVB-S2 Tuner, AVG III, NCL II, NCL I,
                            NAS QNAP TS-431 mit 3x 3TB WD red

                            Kommentar


                            • #15
                              Danke Henner, - daran lag es!!!

                              Nur noch eine Frage: Nun laufen also die 2 Clients über den NCV. Die AVG über ihren internen. Um trotzdem noch Aufnahmen zu machen muss ich die AVG ja noch im MR-Modus lassen. Hier muss ich aber angeben das ich min 1Client in Betrieb habe. Die laufen aber über den ext. NCV. Kann man das irgendwie ändern das ich alle 3 Tuner für die AVG nutzen kann? (nicht nur 2 und einen für einen Client reserviert der nicht existiert)
                              Ich hoffe mal das du mich verstehst - ich drücke mich manchmal etwas umständlichaus ;-)

                              Kommentar

                              Lädt...
                              X