Ankündigung

Einklappen
Keine Ankündigung bisher.

Aufnahmen der AVG sind weg

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Aufnahmen der AVG sind weg

    Hallo und ein frohes Weihnachtsfest!!

    Folgendes immer wiederkehrendes Problem mir meine NCl.
    Habe eine AVGII mit 12.12. am Laufen. Der NCl wird mir externem USB Stick neu konfiguriert. Alles wunderbar, TV und alle Aufnahmen der AVG.
    Nach ein paar Tagen TV noch immer gut und beim Zugriff auf die Aufnahmen ist die Liste leer...
    Neuen USB Stick gemacht und alles wieder gut... ???

    Was kann das sein??
    Gruß Rudi

    AVG-II / AVG-III aktuelle FW, 3x DualDVB-S2 im externen NetCeiver, 3 x NetClient, Netgear JGS524E, Fritzbox 7490, Synology DS 1815+

  • #2
    Hallo Rudi,
    die Aufnahmen liegen auf der AVG II, der NCL soll auf die Aufnahmen der AVG II zugreifen ?

    Gruss,
    schlue
    sigpic

    Kommentar


    • #3
      Ja, genau. Augnahme auf der AVG und der/die Clients können auch auf diese zugreifen. Nur passiert irgendwas, dass diese dann die Aufnahmen dann nicht mehr sehen.
      Dann habe ich schon alles mögliche versucht, wie den Installationsassistenten wieder laufen zu lassen. Ändert aber nix. Erst ein neuer USB Stick hilft dann. Das aber sofort.
      Verstehe ich nicht...
      Gruß Rudi

      AVG-II / AVG-III aktuelle FW, 3x DualDVB-S2 im externen NetCeiver, 3 x NetClient, Netgear JGS524E, Fritzbox 7490, Synology DS 1815+

      Kommentar


      • #4
        Hallo Rudi,
        fuehre bitte mal den Befehl
        Code:
        mount
        auf einem NCL aus, wenn noch Zugriff auf die Aufnahmen besteht u. ein weiteres mal, wenn der Zugriff nicht funktioniert.
        Was wird in beiden Faellen angezeigt ? Ist das Aufnahmeverzeichnis der AVG ueber das NFS od. ueber das SMB Protokoll eingebunden ?
        Die AVG laeuft durch waehren die NCLs in Betrieb sind ?

        Gruss,
        schlue
        sigpic

        Kommentar


        • #5
          Hallo schlue!

          OKAY... wenn du mir kurz sagst wie genau ich auf den Client komme.
          Über welches Protokoll? Finde ich wie heraus? Ich habe die AVG ganz "normal" am Laufen und die interne HDD ist die Platte für die Aufnahmen. Die Clients finden diese auch immer über den Installations-Assi, LAN ist eigentlich auch ganz normal konfiguriert und läuft seit Jahren.

          Danke!
          Gruß Rudi

          AVG-II / AVG-III aktuelle FW, 3x DualDVB-S2 im externen NetCeiver, 3 x NetClient, Netgear JGS524E, Fritzbox 7490, Synology DS 1815+

          Kommentar


          • #6
            habe es mal per telnet probiert. Merkwürdigerweise klappt es jetzt auch nach einem neu beschriebenen Stick mit 12.12. auch nicht mehr auf die Aufnahmen zu kommen...

            ReelNetClient:~# mount
            /dev/sde1 on / type ext3 (rw,noatime,nodiratime,errors=remount-ro)
            tmpfs on /lib/init/rw type tmpfs (rw,nosuid,mode=0755)
            proc on /proc type proc (rw,noexec,nosuid,nodev)
            sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
            procbususb on /proc/bus/usb type usbfs (rw)
            udev on /dev type tmpfs (rw,mode=0755)
            tmpfs on /dev/shm type tmpfs (rw,nosuid,nodev)
            devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=620)
            mtd3 on /oldroot type jffs2 (rw)
            none on /oldroot/proc type proc (rw,noexec,nosuid,nodev)
            none on /oldroot/sys type sysfs (rw,noexec,nosuid,nodev)
            udev on /oldroot/dev type tmpfs (rw)
            fusectl on /sys/fs/fuse/connections type fusectl (rw)
            tmpdir on /tmp type tmpfs (rw,nosuid,nodev,mode=1777,size=45489k)
            tmpfs on /media type tmpfs (rw,size=10M)
            nfsd on /proc/fs/nfsd type nfsd (rw)
            ReelNetClient:~#

            was sagt uns das jetzt?
            Gruß Rudi

            AVG-II / AVG-III aktuelle FW, 3x DualDVB-S2 im externen NetCeiver, 3 x NetClient, Netgear JGS524E, Fritzbox 7490, Synology DS 1815+

            Kommentar


            • #7
              gleiches nochmals von Client 2:

              ReelNetClient:~# mount
              /dev/sdc1 on / type ext3 (rw,noatime,nodiratime,errors=remount-ro)
              tmpfs on /lib/init/rw type tmpfs (rw,nosuid,mode=0755)
              proc on /proc type proc (rw,noexec,nosuid,nodev)
              sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
              procbususb on /proc/bus/usb type usbfs (rw)
              udev on /dev type tmpfs (rw,mode=0755)
              tmpfs on /dev/shm type tmpfs (rw,nosuid,nodev)
              devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=620)
              mtd3 on /oldroot type jffs2 (rw)
              none on /oldroot/proc type proc (rw,noexec,nosuid,nodev)
              none on /oldroot/sys type sysfs (rw,noexec,nosuid,nodev)
              udev on /oldroot/dev type tmpfs (rw)
              fusectl on /sys/fs/fuse/connections type fusectl (rw)
              tmpdir on /tmp type tmpfs (rw,nosuid,nodev,mode=1777,size=45489k)
              tmpfs on /media type tmpfs (rw,size=10M)
              nfsd on /proc/fs/nfsd type nfsd (rw)
              ReelNetClient:~#
              Gruß Rudi

              AVG-II / AVG-III aktuelle FW, 3x DualDVB-S2 im externen NetCeiver, 3 x NetClient, Netgear JGS524E, Fritzbox 7490, Synology DS 1815+

              Kommentar


              • #8
                Hallo Rudi,
                was zeigt:
                Code:
                egrep "SMB|NFS" /etc/default/sysconfig
                auf den NCLs ?

                Gruss,
                schlue
                sigpic

                Kommentar


                • #9
                  Guten Morgen!

                  Hier das Ergebnis:

                  ReelNetClient:~# egrep "SMB|NFS" /etc/default/sysconfig
                  MOUNT0_NFS_BLOCKSIZE="8192"
                  MOUNT0_NFS_DISPLAYNAME="Avantgarde"
                  MOUNT0_NFS_HOST="192.168.0.4"
                  MOUNT0_NFS_MUSIC="yes"
                  MOUNT0_NFS_NETWORKPROTOCOL="tcp"
                  MOUNT0_NFS_NFSVERSION="3"
                  MOUNT0_NFS_OPTIONHS="soft"
                  MOUNT0_NFS_OPTIONLOCK="yes"
                  MOUNT0_NFS_OPTIONRW="yes"
                  MOUNT0_NFS_PICTURES="yes"
                  MOUNT0_NFS_RECORDINGS="yes"
                  MOUNT0_NFS_SHARENAME="/media/hd"
                  MOUNT0_NFS_STARTCLIENT="yes"
                  MOUNT0_NFS_VIDEOS="yes"
                  ReelNetClient:~#

                  Kann es auch an der AVG liegen??
                  Gruß Rudi

                  AVG-II / AVG-III aktuelle FW, 3x DualDVB-S2 im externen NetCeiver, 3 x NetClient, Netgear JGS524E, Fritzbox 7490, Synology DS 1815+

                  Kommentar


                  • #10
                    Zitat von rusei Beitrag anzeigen
                    Guten Morgen!

                    Hier das Ergebnis:

                    ReelNetClient:~# egrep "SMB|NFS" /etc/default/sysconfig
                    MOUNT0_NFS_BLOCKSIZE="8192"
                    MOUNT0_NFS_DISPLAYNAME="Avantgarde"
                    MOUNT0_NFS_HOST="192.168.0.4"
                    MOUNT0_NFS_MUSIC="yes"
                    MOUNT0_NFS_NETWORKPROTOCOL="tcp"
                    MOUNT0_NFS_NFSVERSION="3"
                    MOUNT0_NFS_OPTIONHS="soft"
                    MOUNT0_NFS_OPTIONLOCK="yes"
                    MOUNT0_NFS_OPTIONRW="yes"
                    MOUNT0_NFS_PICTURES="yes"
                    MOUNT0_NFS_RECORDINGS="yes"
                    MOUNT0_NFS_SHARENAME="/media/hd"
                    MOUNT0_NFS_STARTCLIENT="yes"
                    MOUNT0_NFS_VIDEOS="yes"
                    ReelNetClient:~#

                    Kann es auch an der AVG liegen??
                    Ich hoffe Du arbeitest in deinem Netzwerk mit statischen IP Adressen und nicht mit DHCP ?

                    Sonst könnten siche evtl. dauernd deine IP Adressen ändern und dann funktioniert NFS nicht...
                    AVG II, TL-62 Dual Core, 2GB Ram, BM2LTS,Quellauflösung an Panasonic 55VT30
                    AVGIII, testing SVN an Panasonic 55VT50E
                    AVG II, Serienprozessor,2GB,BM2LTS an Toshiba LCD TV
                    AVGII, Serienprozessor, 2GB, SVN testing an Sony LCD TV
                    Netcv1: 3xDVB-C , Netcv2: 6x DVBS2 , Netcv3: 5x DVBS2
                    Sky HD und HD+ Abo

                    Aufnahmen auf NAS QNAP-TS439 Pro II mit RAID 5 (4x2TB)
                    HP Procurve 1810-24 mit VLAN
                    Lite RCX 500GB, mit HDE, (derzeit geparkt)

                    Kommentar


                    • #11
                      habe bei der AVG eine statische und hatte bei den Clients immer dynamische IPs. Habe das jetzt in statische geändert und setzte grad die AVG neu auf. Hoffe dann gehts wieder.
                      Gruß Rudi

                      AVG-II / AVG-III aktuelle FW, 3x DualDVB-S2 im externen NetCeiver, 3 x NetClient, Netgear JGS524E, Fritzbox 7490, Synology DS 1815+

                      Kommentar


                      • #12
                        Oh, das ist sehr gut!
                        Jeder Mensch ist geheimnisvoll. Du hast gar keine Ahnung, wie gut oder schlecht er ist, bis du ihn wirklich kennst und die Wahrheit siehst.
                        iphone 6 plus hülle

                        Kommentar


                        • #13
                          ziemlich sinnbefreit was du das schreibst...
                          Gruß Rudi

                          AVG-II / AVG-III aktuelle FW, 3x DualDVB-S2 im externen NetCeiver, 3 x NetClient, Netgear JGS524E, Fritzbox 7490, Synology DS 1815+

                          Kommentar


                          • #14
                            Zitat von rusei Beitrag anzeigen
                            ziemlich sinnbefreit was du das schreibst...
                            Halte dich ncht mit dem auf. Wenn der noch so ein paar Antworten gibt ist er weg.
                            Gruß Henner

                            Spiegel - Technisat Satman 85, 2x ALPS Quattro LNB BSTE9,
                            Multiswitch - Inverto Unicable IDLP-USS200-CU010-8PP, Spaun 9940NF, Spaun 9800NF (DVB-T Einspeisung, alle MS kaskadiert - 14 DiSEqC, 8 Unicable Anschlüsse),
                            ext NetCeiver mit 5 DVB-S2 Tuner, AVG III, NCL II, NCL I,
                            NAS QNAP TS-431 mit 3x 3TB WD red

                            Kommentar

                            Lädt...
                            X