Ankündigung

Einklappen
Keine Ankündigung bisher.

DiskImager erkennt USB nicht

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • DiskImager erkennt USB nicht

    Hallo,
    Ich habe für meinen NCL2 einen USB3.0 Stick (Sandisk Cruzer Extreme Speicherstick 16GB USB 3.0) gekauft. Das Aufspielen des IMG 12.12.0 mittels Win32DiskImager funktionierte, der NCL2 läuft super und startet innerhalb von 35 sec. Nun wollte ich das Image sichern, auch für weitere NCL2, doch erkennt Win32DiskImagere den Stick nicht mehr. Andere Sicks werden erkannt. Ich habe auch einen zweiten Sandisk ausprobiert, gleiches Problem. Unter Windows8 (Verwaltung) wird der Datenträger angezeigt, jedoch kann ich keinen Laufwerksbuchstaben zuordnen. Kennt jemand dieses Problem und die Lösung?
    Gruß, Johny

  • #2
    Hallo Johny,
    hast Du Win32DiskImager mit Administrator Berechtigung gestartet ?

    Gruss,
    schlue
    sigpic

    Kommentar


    • #3
      Hallo schlue,
      Ja, habe ich. Ich habe es auch auf meinem alten Rechner unter XP versucht. Der Stick wird in der Task-Leiste angezeigt, jedoch ohne Laufwerksbuchstabe. Unter Datenträgerverwaltung wird der USB angezeigt, dort kann ich jedoch keinen Laufwerksbuchstaben zuordnen, grau hinterlegt.
      Gruß, Johny

      Kommentar


      • #4
        Hallo Johny,
        es laesst sich kein Laufwerkbuchstabe zuordnen, weil Windows das Filesystem nicht (er)kennt.
        Ist es den moeglich einen Dateinamen anzugeben, unter dem das Image gesichert werden soll. Habe gerade nicht im Kopf, wie die Software bei der Auswahl des Sticks exakt funktioniert. Wird dort dann evtl. der Stick angeboten bei der Auswahl des Devices angeboten ?
        Sonst versuch mal das USB Image Tool.

        Gruss,
        schlue
        sigpic

        Kommentar


        • #5
          Hallo schlue,
          Dateinamen kann ich angeben, es sind dann jedoch die Button Read und Write weiterhin grau hinterlegt und nicht wählbar. Im Explorer ist der USB nicht sichtbar.
          USB Image Tool habe ich auch schon ausprobiert. Auch dort wird kein Device gefunden.
          Gruß, Johny

          Kommentar


          • #6
            Mal nen anderen USB-Anschluß ausprobiert. Bei mir lief der gleiche Stick völlig problemlos.
            Gruß

            Dieter

            Kommentar


            • #7
              Hallo Dieter,
              Ja, ich habe auch unterschiedliche PC ausprobiert, XP, Windows 7 und 8. Unter welchen Bedingungen funktioniert es bei dir? Hast du den Stick vorher formatiert?
              Grüße, Johny

              Kommentar


              • #8
                Ja, das bringt mich auf eine Idee, probier doch das mal, das HP USB Format Tool:

                http://www.chip.de/downloads/HP-USB-..._23418669.html
                Gruß

                Dieter

                Kommentar


                • #9
                  Hallo Dieter,
                  hat leider auch nicht funktioniert. Ich habe dem Stick unter Datenverwaltung ein neues Volumen hinzugefügt, damit hat er einen Laufwerksbuchstaben bekommen. Danach mit o.g. Tool formatiert, dann das IMG 12.12. aufgespielt. Nach Trenenn des Sticks und Wiederanschluss am PC ist wieder kein Laufwerk erkennbar.
                  Gruß, Johny

                  Kommentar


                  • #10
                    Hallo Johny,
                    habe es gerade nocheinmal mit dem WinDiskImager versucht.
                    Wenn ich die Software erst aufstarte u. dann den Stick einstecke wird der Stick / das Laufwerk in WinDiskImager nicht angezeigt. Wenn ich erst den Stick anstecke u. dann die Software aufstarte wird das Laufwerk mit entpsr. Buchstaben angezeigt.
                    Liegt es bei Dir evtl. auch an der Reihenfolge ?

                    Gruss,
                    schlue
                    sigpic

                    Kommentar


                    • #11
                      Hallo schlue,
                      funktioniert leider auch nicht, weder zuerst Stick noch zuerst DiskImager. Mit USB 2.0 Sticks funktioniert es, auch mit dem original mit dem NCL2 mitgelieferten Stick (Ist das ein USB 2.0 oder USB 3.0?). Nur mit dem Sandisk extreme USB 3.0 gibt es kein Laufwerk, eben auch nicht in der Task-Leiste und auch nicht in der Datenträgerverwaltung. Sobald ich das Image aufspiele ist die Laufwerkszuordnung weg.
                      Gruß, Johny

                      Kommentar


                      • #12
                        Du versuchst doch unter Windows den Stick zu beschreiben? Kann denn das Gerät, auf dem der Diskimager läuft USB 3?
                        Gruß Henner

                        Spiegel - Technisat Satman 85, 2x ALPS Quattro LNB BSTE9,
                        Multiswitch - Inverto Unicable IDLP-USS200-CU010-8PP, Spaun 9940NF, Spaun 9800NF (DVB-T Einspeisung, alle MS kaskadiert - 14 DiSEqC, 8 Unicable Anschlüsse),
                        ext NetCeiver mit 5 DVB-S2 Tuner, AVG III, NCL II, NCL I,
                        NAS QNAP TS-431 mit 3x 3TB WD red

                        Kommentar


                        • #13
                          Ja, ich kann tatsächlich dein Problem nachvollziehen. Der SanDisk wird nach dem Aufspielen des Images unter Windows nicht erkannt, ein Hama-Stick schon.

                          Aber wenn ich den SanDisk in einen Linux-Rechner "stecke", wird er dort sofort erkannt......
                          Gruß

                          Dieter

                          Kommentar


                          • #14
                            Hallo Henner,
                            Ich denke schon. Mein PC ist relativ neu, hat Windows8 und USB 3.0 Anschlüsse. Das Device arbeitet laut Gerätesteuerung regelrecht.
                            Gruß, Johny

                            Hallo Dieter,
                            Ja, am NetClient arbeitet der Stick ganz normal.
                            Gruß, Johny

                            Kommentar

                            Lädt...
                            X