Ankündigung

Einklappen
Keine Ankündigung bisher.

LCD-Display tot bzw. defekt

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • LCD-Display tot bzw. defekt

    Seit gestern wird auf meinem LCD (AVG I) nichts mehr angezeigt, das Display leuchtet nur noch matt weiß (Stromlosmachen erfolglos). Da ich nicht davon ausgehe, dass hier Software bzw. Konfiguration schuld ist, ists wohl ein Hardwarefehler.
    Im Service gibts die Teile ja für 19 Euro - kriegt man das als Laie selbst gewechselt? Hat jemand Erfahrung mit kaputtem Display?
    H/W: AVG I - 2 x DVB-S2 - 2 GB RAM - WLAN via Fritz!Box 7360 - HDMI an Panasonic ASW654 - Audio via S/PDIF an Technics SA-DX 750
    S/W: Ubuntu 10.04 testing 12.12.1 R19502 - plugins: mailbox, iepg, oscam

  • #2
    Hi SteMo
    nun hat es auch Dich erwischt. Ich habe schon mehrfach bei AVGs Frontpanel getauscht. Es gibt da auch irgendwo eine Anleitung für den Austausch des LCDs, die habe ich aber so auf die Schnelle nicht gefunden. Gefunden habe ich den Tausch eines LCDs gegen ein OLED. Die Arbeitsschritte, zumindes für den Ausbau des LCDs, sind identisch. Schau mal hier:
    Gruß Henner

    Spiegel - Technisat Satman 85, 2x ALPS Quattro LNB BSTE9,
    Multiswitch - Inverto Unicable IDLP-USS200-CU010-8PP, Spaun 9940NF, Spaun 9800NF (DVB-T Einspeisung, alle MS kaskadiert - 14 DiSEqC, 8 Unicable Anschlüsse),
    ext NetCeiver mit 5 DVB-S2 Tuner, AVG III, NCL II, NCL I,
    NAS QNAP TS-431 mit 3x 3TB WD red

    Kommentar


    • #3
      Hallo
      Displaywechsel geht sehr schnell dauert ca 30 min
      Falls du frontpanel noch eins brauchst melde dich habe noch welche da
      gr Termi

      Kommentar


      • #4
        Sind die Displays von AVG I und Lite eigentlich gleich? Und die OLEDs sind im ganzen Netz nicht mehr zu finden ...
        H/W: AVG I - 2 x DVB-S2 - 2 GB RAM - WLAN via Fritz!Box 7360 - HDMI an Panasonic ASW654 - Audio via S/PDIF an Technics SA-DX 750
        S/W: Ubuntu 10.04 testing 12.12.1 R19502 - plugins: mailbox, iepg, oscam

        Kommentar


        • #5
          Ja, die sind gleich. In meiner AVG III werkelt ein Display aus einer alten Lite.

          Gruß
          Henner
          Gruß Henner

          Spiegel - Technisat Satman 85, 2x ALPS Quattro LNB BSTE9,
          Multiswitch - Inverto Unicable IDLP-USS200-CU010-8PP, Spaun 9940NF, Spaun 9800NF (DVB-T Einspeisung, alle MS kaskadiert - 14 DiSEqC, 8 Unicable Anschlüsse),
          ext NetCeiver mit 5 DVB-S2 Tuner, AVG III, NCL II, NCL I,
          NAS QNAP TS-431 mit 3x 3TB WD red

          Kommentar


          • #6
            Hallo,
            schön, dass noch jemand in Sachen Reelbox unterwegs ist. Ich habe auch ein Problem mit dem Display /Frontpanel.
            Meine AVG2 startete plötzlich nicht mehr, zuvor war das Display hell aber ohne Schrift. Am Transformator (externes Netzteil) blinkte nach dem Ausfall die grüne LED, Lüfter versuchte anzulaufen und stand dann still. Habe schon ein neues internes gekauft. Jetzt plötzlich, nach einem kleineren Transport, geht das Netzteil wieder, Ventilator dreht sich, die Front ist jedoch dunkel. Standby grün leuchtet, die linken LED (Record, Standby etc.) schimmern sehr schwach. Fernbedienung geht auch nicht. Ist das Frontpanel defekt oder liegt es am Netzteil? Die Powerplatine habe ich aus einer anderen AVG2 probiert. Die funktioniert. Wenn ich das Frontpanel aus der anderen AVG2 über das graue Flachkabel versorge kommt das gleiche Fehlerbild. Dann müsste es doch das Frontpanel sein, oder?
            Gruß, Johny

            Kommentar


            • #7
              Zitat von Johny Beitrag anzeigen
              Hallo,
              schön, dass noch jemand in Sachen Reelbox unterwegs ist. Ich habe auch ein Problem mit dem Display /Frontpanel.
              Meine AVG2 startete plötzlich nicht mehr, zuvor war das Display hell aber ohne Schrift. Am Transformator (externes Netzteil) blinkte nach dem Ausfall die grüne LED, Lüfter versuchte anzulaufen und stand dann still. Habe schon ein neues internes gekauft. Jetzt plötzlich, nach einem kleineren Transport, geht das Netzteil wieder, Ventilator dreht sich, die Front ist jedoch dunkel. Standby grün leuchtet, die linken LED (Record, Standby etc.) schimmern sehr schwach. Fernbedienung geht auch nicht. Ist das Frontpanel defekt oder liegt es am Netzteil? Die Powerplatine habe ich aus einer anderen AVG2 probiert. Die funktioniert. Wenn ich das Frontpanel aus der anderen AVG2 über das graue Flachkabel versorge kommt das gleiche Fehlerbild. Dann müsste es doch das Frontpanel sein, oder?
              Gruß, Johny
              Als du das Frontpanel an die andere AVG2 gehängt hast, funktionierte dann die FB an dieser AVG? Könnte ja sein, dass die Elektronik der Frontplatine an der das FP hängt defekt ist. An der Eletronik hängt auch der Sensor für dieFernbedienung.

              Gruß Henner

              Spiegel - Technisat Satman 85, 2x ALPS Quattro LNB BSTE9,
              Multiswitch - Inverto Unicable IDLP-USS200-CU010-8PP, Spaun 9940NF, Spaun 9800NF (DVB-T Einspeisung, alle MS kaskadiert - 14 DiSEqC, 8 Unicable Anschlüsse),
              ext NetCeiver mit 5 DVB-S2 Tuner, AVG III, NCL II, NCL I,
              NAS QNAP TS-431 mit 3x 3TB WD red

              Kommentar


              • #8
                Hallo Henner
                die Fernbedienung geht nicht. Reicht es das Frontpanel zu tauschen oder kann noch etwas anderes defekt sein?
                Gruß, Johny

                Kommentar


                • #9
                  Ich würde hier auf eine defekte Frontpanel Platine tippen. Da ist auch die Elektronik für den FB Sensor und die Tasten inkl. der LEDs drauf. Sowei ich mich erinnern kann, ging bei defektem Display (Frontpanel) immer noch die Hintergundbeleuchtung des Panels auch wenn das Panel einedunkle Fläche zeigte.

                  Edit: Die Platine erstreckt sich über 2/3 der Vorderseite bis zur Klappe vor dem Kartenslot und USB Anschluss.
                  Zuletzt geändert von Henner; 02.08.2018, 21:42.
                  Gruß Henner

                  Spiegel - Technisat Satman 85, 2x ALPS Quattro LNB BSTE9,
                  Multiswitch - Inverto Unicable IDLP-USS200-CU010-8PP, Spaun 9940NF, Spaun 9800NF (DVB-T Einspeisung, alle MS kaskadiert - 14 DiSEqC, 8 Unicable Anschlüsse),
                  ext NetCeiver mit 5 DVB-S2 Tuner, AVG III, NCL II, NCL I,
                  NAS QNAP TS-431 mit 3x 3TB WD red

                  Kommentar


                  • #10
                    Ok, Danke!
                    Dann werde ich mal die Platine tauschen.
                    Gruß Johny

                    Kommentar

                    Lädt...
                    X