Ankündigung

Einklappen
Keine Ankündigung bisher.

KDE DVI mit 1920x1080

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • KDE DVI mit 1920x1080

    Hallo,

    ich hab mich jetzt durch diverse threads gelesen und alles mögliche mit der xorg.conf gemacht, aber nach der Anmeldung an der KDE schaltet die AVG immer auf 1290x1024 um.
    Ich hätte gerne 1920x1080 und hoffe, dass dann der Bildschirm nicht immer über den TV hinausragt, ich also den Rand nicht sehen kann.


    xorg.conf.txt
    Xorg.0.log.txt
    Gruss Mike
    __________________________________________________ __________________________________________________ __________
    Stand 1.12.2015: Multiroom AVGII 3xdual DVB-S2, Stable 10.08.04 R15898 vom 18.01.2011, Ubuntu 8.04.4 LTS, NetCeiver A5J -- 2xNetClient ohne HDD Stable 10.08.3 15.12.2010 -- Raspberry Pi mit openelec -- SLM2008 -- Fritzbox 7390 -- Harmony One -- Bose 321 -- Samsung UE48H8090 -- Synology DS214Play 2x4TB
    seit 30.11.017 VU+ Ultimo 4K

  • #2
    Hallo Mike,
    die Monitor Section DVI wird nicht genutzt.
    Fuege mal im ersten Ansatz die Aufloesung 1920x1080 bzw. 1920x1080@60 in der Screen Section in der Modes Zeile hinzu u. teste mal, ob das schon genuegt.

    Gruss,
    schlue
    sigpic

    Kommentar


    • #3
      Hallo schlue,

      ich habe mir mit CVT die parameter anzeigen lassen und andere bekommen als bisher in der xorg.conf waren.
      Bisher 148.5 1920 2008 2052 2200 1080 1084 1089 1125 +HSync +VSyncneu 173.00 1920 2048 2248 2576 1080 1083 1088 1120 +hsync +vsync

      keine Verbesserung.

      Jetzt hab ich die Screen Section geändert:
      Code:
      Section "Screen"    Identifier    "Default Screen"
          Device        "Generic Video Card"
          Monitor        "HX191D"
          Defaultdepth    24
          SubSection "Display"
              Depth    24
              Virtual    1600    1200
              Modes        "1920x1080@60" "1280x960@60"    "1280x1024@60"    "1280x1024@75"    "1280x960@75"    "1152x864@75"    "1400x1050@60"    "1024x768@60"    "1600x1200@65"    "1024x768@70"    "1600x1200@60"    "1024x768@75"    "832x624@75"    "800x600@60"    "800x600@75"    "800x600@72"    "800x600@56"    "640x480@75"    "640x480@72"    "640x480@60"
          EndSubSection
      EndSection
      bringt auch nichts.

      Vielleicht sagt Dir das noch was:
      Beim Start ist die Auflösung übrigens ok, erst beim login wechselt sie auf 1280x720.
      Über Systemeinstellungen Display wird 1920x1080 nicht angeboten.
      Gruss Mike
      __________________________________________________ __________________________________________________ __________
      Stand 1.12.2015: Multiroom AVGII 3xdual DVB-S2, Stable 10.08.04 R15898 vom 18.01.2011, Ubuntu 8.04.4 LTS, NetCeiver A5J -- 2xNetClient ohne HDD Stable 10.08.3 15.12.2010 -- Raspberry Pi mit openelec -- SLM2008 -- Fritzbox 7390 -- Harmony One -- Bose 321 -- Samsung UE48H8090 -- Synology DS214Play 2x4TB
      seit 30.11.017 VU+ Ultimo 4K

      Kommentar


      • #4
        Hallo Mike,
        was meinst Du genau mit beim Start ist die Auflösung ok ?
        Wird der KDE Login Screen noch mit der 1920x1080 angezeigt ?
        Auf welche Aufloesung schaltet der TV wann um ? Im #1 Posting schreibst von einer anderen Aufloesung als in Posting #3.

        In der xorg.conf sind original gar keine Modelines eingetragen. In anderen Faellen hat es ausgereicht die Aufloesung 1920x1080 hinzuzufuegen. Die entspr. Modeline sollte dann ueber EDID vom TV abgefragt werden.
        Das hattest Du auch versucht ?

        Hast Du es mal mit xrandr an der Kommandozeile im KDE versucht ? Siehe http://wiki.ubuntuusers.de/RandR .

        Gruss,
        schlue
        sigpic

        Kommentar


        • #5
          Hallo schlue,

          ich hab jetzt nochmal genau getestet.
          Einmal mit der modifizierten xorg.conf und einmal mit der gesicherten, bevor ich angefangen habe zu ändern.
          Beide zeigen das gleiche Ergebnis:

          Sobald ein Signal am TV ankommt wird 1920x1080@60 angezeigt.
          Es werden einige Textzeilen angezeigt, dann das Reelbox-logo
          dann nochmal ein paar Zeilen.
          Dann ist der Bildschirm schwarz und die Auflösung wechselt auf 1280x1024@75
          Dann kommt ein Punkt in der Mitte, dann der Login.
          Nach dem login 1280x1024@60.

          xorg.conf ohne modline:
          Du meinst alle modlines in Monitor section raus und in der screen section 1920x1080 rein?

          Hab ich gemacht, auch die Monitor section DVI raus.
          Ergebnis:
          Start mit 1920x1080@60.
          Bleibt bis Login.
          Nach Login: 1280x1024@60

          xrandr liefert
          Screen 0: minimum 320 x 200, current 1280 x 1024, maximum 1920 x 1200
          default connected 1280x1024+0+0 0mm x 0mm
          1920x1080 60.0 50.0 30.0 25.0 24.0
          und dann noch 21 weitere Auflösungen

          Ich habe jetzt unter System, Monitor und Anzeige die Möglichkeit 1920x1080 auszuwählen.
          Wenn ich das mache, ist das Bild aber nicht normal.
          Es sieht irgendwie zerstückelt aus und Teile liegen mehrfach übereinander.
          Gruss Mike
          __________________________________________________ __________________________________________________ __________
          Stand 1.12.2015: Multiroom AVGII 3xdual DVB-S2, Stable 10.08.04 R15898 vom 18.01.2011, Ubuntu 8.04.4 LTS, NetCeiver A5J -- 2xNetClient ohne HDD Stable 10.08.3 15.12.2010 -- Raspberry Pi mit openelec -- SLM2008 -- Fritzbox 7390 -- Harmony One -- Bose 321 -- Samsung UE48H8090 -- Synology DS214Play 2x4TB
          seit 30.11.017 VU+ Ultimo 4K

          Kommentar


          • #6
            Hallo Mike,
            versuche mal mit xrandr Deine neue / modifizierte Aufloesung zu definieren ( ist auch im Wiki beschrieben ) u. auszuwaehlen.
            Aenderungen, die mit xrandr ausgefuehrt werden sind nach einem Neustart verloren.
            Koenen aber durch eine Aederung in einem Skript beim Anmeldeprozess ausgefuehrt werden.

            Ist das Bild bei allen Bildwiederholfrequenzen zerstueckelt ?

            Gruss,
            schlue
            sigpic

            Kommentar


            • #7
              Hallo Mike,

              Ich habe jetzt unter System, Monitor und Anzeige die Möglichkeit 1920x1080 auszuwählen.
              Wenn ich das mache, ist das Bild aber nicht normal.
              Es sieht irgendwie zerstückelt aus und Teile liegen mehrfach übereinander.
              Hast Du das auch mit dem Format 16:9 probiert, oder wird das automatisch umgestellt?

              Was mir zur Auflösung 1920x1080 noch einfällt:
              Da gibt es unter optionaler Software (bei Ubuntu 8.04) noch ein Paket was man bezüglich dieser Auflösung noch installieren kann.
              Ob dieses zusätzliche Paket für HDMI,DVI oder VGA zuständig ist weiß ich im Augenblick auch nicht mehr so genau.
              Höchstw*****einlich kann schlue dazu mehr Auskunft geben.

              Kommentar


              • #8
                Hallo schlue,
                hab wie im wiki beschrieben, die über CTV 1920 1080 60 ermittelten werte über xrandr --newmode --addmode --output eingegeben,
                wobei ich als device name(?) statt "DVI-0" "default" genommen habe, da das als einziges definiert ist (Abfrage mit xrandr -- query).

                Ergebnis: Wieder diese teilweise Überlappung im rechte Achtel und ein senkrechter Streifen links.

                Die Überlappung kommt nur bei 1920x1080, die anderen Auflösungen haben keine Störungen.

                @Shark No. 9: 16:9 ist eingeschaltet, Wechsel auf 4:3, zoom usw. ändert die Breite aber die Störungen im Bild bleiben.
                Gruss Mike
                __________________________________________________ __________________________________________________ __________
                Stand 1.12.2015: Multiroom AVGII 3xdual DVB-S2, Stable 10.08.04 R15898 vom 18.01.2011, Ubuntu 8.04.4 LTS, NetCeiver A5J -- 2xNetClient ohne HDD Stable 10.08.3 15.12.2010 -- Raspberry Pi mit openelec -- SLM2008 -- Fritzbox 7390 -- Harmony One -- Bose 321 -- Samsung UE48H8090 -- Synology DS214Play 2x4TB
                seit 30.11.017 VU+ Ultimo 4K

                Kommentar


                • #9
                  Hallo Mike,

                  @Shark No. 9: 16:9 ist eingeschaltet, Wechsel auf 4:3, zoom usw. ändert die Breite aber die Störungen im Bild bleiben.
                  Ich meine nicht die Format Einstellungen von Deinem TV, sondern im KDE unter System, Monitor und Anzeige.
                  Dort sollte es die Auswahlmöglichkeit von 4:3 oder 16:9 geben

                  Kommentar


                  • #10
                    Hallo Shark No.9
                    im KDE System, Monitor und Anzeige kann ich keine Einstellung 4:3 oder 16:9 finden.
                    Gruss Mike
                    __________________________________________________ __________________________________________________ __________
                    Stand 1.12.2015: Multiroom AVGII 3xdual DVB-S2, Stable 10.08.04 R15898 vom 18.01.2011, Ubuntu 8.04.4 LTS, NetCeiver A5J -- 2xNetClient ohne HDD Stable 10.08.3 15.12.2010 -- Raspberry Pi mit openelec -- SLM2008 -- Fritzbox 7390 -- Harmony One -- Bose 321 -- Samsung UE48H8090 -- Synology DS214Play 2x4TB
                    seit 30.11.017 VU+ Ultimo 4K

                    Kommentar

                    Lädt...
                    X