Ankündigung

Einklappen
Keine Ankündigung bisher.

Box startet beim Versuch eine Aufnahme zu programmieren neu.

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Box startet beim Versuch eine Aufnahme zu programmieren neu.

    Hallo ich habe seit langem mal wieder ein Problem bei dem ich Hilfe bräuchte bzw. wissen möchte ob das nachvollziehbar ist.
    Folgendes passiert: ich rufe das mittels der grünen Taste die Programmübersicht "jetzt" auf gehe auf Pro7 und dann auf "Programm" um dan mittels der "ab-Taste"
    auf eine folgende Sendung zu springen was aber nicht gelingt, weil die Box dann sofort abstürzt und wieder startet. Das ganze ist immer nachstellbar, aber ich habe das Problem nur bei Kabel 1 und Pro7, d.h. bei RTL z.B. geht der Vorgang.
    Kann das jemand nachvollziehen bzw. hat jemand das selbe Problem ?

    Ich habe Version 12.12.1 (R19502) auf der Box und die wird als Einzelgerät genutzt.

    Olaf
    AVG3 / 40" Philips-LCD / GBit mit VLAN über SG 300/28
    QNAP-NAS TS 419U / 300er-WLAN über AP´s für Terrassen-TV /
    meist im Testing /

  • #2
    Hallo Olaf,
    gibt es Einraege wie
    Code:
    Aug 25 16:45:57 (none) vdr: [5334] changing name of channel 177 from  'SAT.1 emotions,;ProSiebenSat.1' to 'ProSieben MAXX,;ProSiebenSat.1'
    imi Syslog, wenn die Box crasht ?

    Gruss,
    schlue
    sigpic

    Kommentar


    • #3
      Wo finde ich diese Datei gleich ? Komme ich da mit RCC dran ?
      AVG3 / 40" Philips-LCD / GBit mit VLAN über SG 300/28
      QNAP-NAS TS 419U / 300er-WLAN über AP´s für Terrassen-TV /
      meist im Testing /

      Kommentar


      • #4
        Hallo zusammen,
        hatte heute genau das gleiche Problem. Bei mir ist es ebenfalls bei den Sendern Pro7 und Kabel 1 aufgetaucht und war auf allen Boxen im Netzwerk gleich, somit dürfte es sich evtl. um ein grundsätzliches Problem bei den EPG-Daten handeln...? Immer wenn ich die EPG-Daten über die grüne Taste aufgerufen habe und dann nach unten gescrollt habe, ist bei den Sendungen um ca. 20.15 Uhr die AVG abgestürzt. Bei anderen Sendern wie z. B. RTL etc. lief alles normal. Nachdem der Zeitpunkt (20.15 Uhr) mittlerweile vorbei ist, kann ich aktuell die beiden Sender wieder normal aufrufen und Senderprogrammierungen vornehmen. Hatte bisher noch nie solche Probleme beobachtet und habe keinerlei Erklärung dafür....
        Gruß rbox78

        Kommentar


        • #5
          Ich habe es.
          Hier ein Ausschnitt:
          Code:
          Aug 25 19:58:37 AVG1 vdr: [21638] EPG scan: scanning  S19.2E   on device  1 tp 111052 remaining 7 [1/16] (1/1) Permanent
          Aug 25 19:58:37 AVG1 vdr: [21638] EPG scan: not scanning due to EPGScanMaxBusyDevices limits. remaining 6 [1/16] (1/1) Permanent
          Aug 25 19:58:48 AVG1 vdr: [21638] [burn] - no DVD drive available - hiding main menu entry
          Aug 25 19:58:48 AVG1 vdr: [21638]  menu entry for  (null) found, but plugin not found
          Aug 25 19:58:48 AVG1 vdr: [21638] [dvdswitch] - no DVD drive available - hiding main menu entry
          Aug 25 19:58:48 AVG1 vdr: [21638]  menu entry for  (null) found, but plugin not found
          Aug 25 19:58:48 AVG1 vdr: [21638] [ripit] - no CD/DVD drive available - hiding main menu entry
          Aug 25 19:58:48 AVG1 vdr: [21638]  menu entry for  (null) found, but plugin not found
          Aug 25 19:58:48 AVG1 vdr: [21638]  menu entry for  (null) found, but plugin not found
          Aug 25 19:58:52 AVG1 vdr: [21638] SystemExec('grep "^[^#].*testing" /etc/apt/sources.list.d/reel.list 2>/dev/null 1>/dev/null', Detached=0)
          Aug 25 19:59:05 AVG1 init: mysql post-start process (28882) terminated with status 1
          Aug 25 19:59:06 AVG1 init: mysql main process (29238) terminated with status 1
          Aug 25 19:59:06 AVG1 init: mysql main process ended, respawning
          Aug 25 19:59:36 AVG1 init: mysql post-start process (29239) terminated with status 1
          Aug 25 19:59:37 AVG1 init: mysql main process (29327) terminated with status 1
          Aug 25 19:59:37 AVG1 init: mysql main process ended, respawning
          Aug 25 20:00:07 AVG1 init: mysql post-start process (29328) terminated with status 1
          Aug 25 20:00:08 AVG1 init: mysql main process (29791) terminated with status 1
          Aug 25 20:00:08 AVG1 init: mysql main process ended, respawning
          Aug 25 20:00:35 AVG1 vdr: [21638] EPG scan: scanning  S19.2E   on device  1 tp 111954 remaining 6 [1/16] (1/1) Permanent
          Aug 25 20:00:35 AVG1 vdr: [21638] EPG scan: not scanning due to EPGScanMaxBusyDevices limits. remaining 5 [1/16] (1/1) Permanent
          Aug 25 20:00:38 AVG1 init: mysql post-start process (29792) terminated with status 1
          Aug 25 20:00:39 AVG1 init: mysql main process (29872) terminated with status 1
          Aug 25 20:00:39 AVG1 init: mysql main process ended, respawning
          Aug 25 20:00:56 AVG1 vdr: [21638] EPG scan: scanning  S19.2E   on device  1 tp 112226 remaining 5 [1/16] (1/1) Permanent
          Aug 25 20:00:56 AVG1 vdr: [21638] EPG scan: not scanning due to EPGScanMaxBusyDevices limits. remaining 4 [1/16] (1/1) Permanent
          Aug 25 20:01:09 AVG1 init: mysql post-start process (29873) terminated with status 1
          Aug 25 20:01:10 AVG1 init: mysql main process (30347) terminated with status 1
          Aug 25 20:01:10 AVG1 init: mysql main process ended, respawning
          Aug 25 20:01:17 AVG1 vdr: [21638] EPG scan: scanning  S19.2E   on device  1 tp 211973 remaining 4 [1/16] (1/1) Permanent
          Aug 25 20:01:17 AVG1 vdr: [21638] EPG scan: not scanning due to EPGScanMaxBusyDevices limits. remaining 3 [1/16] (1/1) Permanent
          Aug 25 20:01:38 AVG1 vdr: [21638] EPG scan: scanning  S19.2E   on device  1 tp 111836 remaining 3 [1/16] (1/1) Permanent
          Aug 25 20:01:38 AVG1 vdr: [21638] EPG scan: not scanning due to EPGScanMaxBusyDevices limits. remaining 2 [1/16] (1/1) Permanent
          Aug 25 20:01:40 AVG1 init: mysql post-start process (30348) terminated with status 1
          Aug 25 20:01:41 AVG1 init: mysql main process (30427) terminated with status 1
          Aug 25 20:01:41 AVG1 init: mysql main process ended, respawning
          Aug 25 20:01:59 AVG1 vdr: [21638] EPG scan: scanning  S19.2E   on device  1 tp 112110 remaining 2 [1/16] (1/1) Permanent
          Aug 25 20:01:59 AVG1 vdr: [21638] EPG scan: not scanning due to EPGScanMaxBusyDevices limits. remaining 1 [1/16] (1/1) Permanent
          Aug 25 20:02:01 AVG1 vdr: [21658] changing pids of channel 48 from 501+501=2:502=deu@3,503=mis@3:0:504 to 601+601=2:602=deu@3,603=mis@3:0:604
          Aug 25 20:02:02 AVG1 vdr: [21658] changing pids of channel 118 from 2401+2401=2:2402=deu@3,2403=mis@3:0:2604 to 2601+2601=2:2602=deu@3,2603=mis@3:0:2604
          Aug 25 20:02:03 AVG1 vdr: [21658] changing pids of channel 119 from 2501+2501=2:2502=deu@3,2503=mis@3:0:2604 to 2601+2601=2:2602=deu@3,2603=mis@3:0:2604
          Aug 25 20:02:04 AVG1 vdr: [21658] changing pids of channel 121 from 2701+2701=2:2702=deu@3,2703=mis@3:0:2604 to 2601+2601=2:2602=deu@3,2603=mis@3:0:2604
          Aug 25 20:02:11 AVG1 init: mysql post-start process (30428) terminated with status 1
          Aug 25 20:02:12 AVG1 init: mysql main process (30902) terminated with status 1
          Aug 25 20:02:12 AVG1 init: mysql main process ended, respawning
          Aug 25 20:02:20 AVG1 vdr: [21638] EPG scan: scanning  S19.2E   on device  1 tp 110743 remaining 1 [1/16] (1/1) Permanent
          Aug 25 20:02:20 AVG1 vdr: [21638] EPG scan: not scanning due to EPGScanMaxBusyDevices limits. remaining 0 [1/16] (1/1) Permanent
          Aug 25 20:02:24 AVG1 vdr: [21658] changing pids of channel 1039 from 401+401=2:402=deu@3:0:0 to 501+501=2:502=deu@3:0:0
          Aug 25 20:02:41 AVG1 vdr: [21638] EPG scan: scanning  S19.2E   on device  1 tp 112721 remaining 21 [1/16] (1/1) Permanent
          Aug 25 20:02:41 AVG1 vdr: [21638] EPG scan: not scanning due to EPGScanMaxBusyDevices limits. remaining 20 [1/16] (1/1) Permanent
          Aug 25 20:02:42 AVG1 init: mysql post-start process (30903) terminated with status 1
          Aug 25 20:02:43 AVG1 init: mysql main process (30982) terminated with status 1
          Aug 25 20:02:43 AVG1 init: mysql main process ended, respawning
          Aug 25 20:03:02 AVG1 vdr: [21638] EPG scan: scanning  S19.2E   on device  1 tp 112188 remaining 20 [1/16] (1/1) Permanent
          Aug 25 20:03:02 AVG1 vdr: [21638] EPG scan: not scanning due to EPGScanMaxBusyDevices limits. remaining 19 [1/16] (1/1) Permanent
          Aug 25 20:03:13 AVG1 init: mysql post-start process (30983) terminated with status 1
          Aug 25 20:03:14 AVG1 init: mysql main process (31457) terminated with status 1
          Aug 25 20:03:14 AVG1 init: mysql main process ended, respawning
          Aug 25 20:03:23 AVG1 vdr: [21638] EPG scan: scanning  S19.2E   on device  1 tp 112544 remaining 19 [1/16] (1/1) Permanent
          Aug 25 20:03:23 AVG1 vdr: [21638] EPG scan: not scanning due to EPGScanMaxBusyDevices limits. remaining 18 [1/16] (1/1) Permanent
          Aug 25 20:03:44 AVG1 init: mysql post-start process (31458) terminated with status 1
          Aug 25 20:03:44 AVG1 vdr: [21638] EPG scan: scanning  S19.2E   on device  1 tp 111362 remaining 18 [1/16] (1/1) Permanent
          Aug 25 20:03:44 AVG1 vdr: [21638] EPG scan: not scanning due to EPGScanMaxBusyDevices limits. remaining 17 [1/16] (1/1) Permanent
          Aug 25 20:03:45 AVG1 init: mysql main process (31537) terminated with status 1
          Aug 25 20:03:45 AVG1 init: mysql main process ended, respawning
          Aug 25 20:04:06 AVG1 vdr: [21638] EPG scan: scanning  S19.2E   on device  1 tp 111494 remaining 17 [1/16] (1/1) Permanent
          Aug 25 20:04:06 AVG1 vdr: [21638] EPG scan: not scanning due to EPGScanMaxBusyDevices limits. remaining 16 [1/16] (1/1) Permanent
          Aug 25 20:04:12 AVG1 vdr: [21658] channel 9 (Das Erste HD) event Mon 25.08.2014 20:00-20:15 (VPS: 25.08 20:00) 'Tagesschau' status 4
          Aug 25 20:04:13 AVG1 vdr: [21658] changing pids of channel 89 from 5131+5131=27:5132=deu@3,5133=mis@3;5136=deu@106:5135=deu:5134 to 5121+5121=27:5122=deu@3,5123=mis@3;5126=deu@106:5135=deu:5134
          Aug 25 20:04:15 AVG1 init: mysql post-start process (31538) terminated with status 1
          Aug 25 20:04:16 AVG1 init: mysql main process (31736) terminated with status 1
          Aug 25 20:04:16 AVG1 init: mysql main process ended, respawning
          Aug 25 20:04:27 AVG1 vdr: [21638] EPG scan: scanning  S19.2E   on device  1 tp 112460 remaining 16 [1/16] (1/1) Permanent
          Aug 25 20:04:27 AVG1 vdr: [21638] EPG scan: not scanning due to EPGScanMaxBusyDevices limits. remaining 15 [1/16] (1/1) Permanent
          Aug 25 20:04:46 AVG1 init: mysql post-start process (31737) terminated with status 1
          Aug 25 20:04:47 AVG1 init: mysql main process (32091) terminated with status 1
          Aug 25 20:04:47 AVG1 init: mysql main process ended, respawning
          Aug 25 20:04:48 AVG1 vdr: [21638] EPG scan: scanning  S19.2E   on device  1 tp 212480 remaining 15 [1/16] (1/1) Permanent
          Aug 25 20:04:48 AVG1 vdr: [21638] EPG scan: not scanning due to EPGScanMaxBusyDevices limits. remaining 14 [1/16] (1/1) Permanent
          Aug 25 20:04:48 AVG1 vdr: [32109] epg data writer thread started (pid=21638, tid=32109)
          Aug 25 20:04:49 AVG1 vdr: [21638] SystemExec('CopytoTftpRoot.sh channels.conf', Detached=0)
          Aug 25 20:04:53 AVG1 vdr: [32109] epg data writer thread ended (pid=21638, tid=32109)
          Edit: Quote-Tags durch Code-Tags ersetzt....henner
          Zuletzt geändert von Henner; 26.08.2014, 09:14.
          AVG3 / 40" Philips-LCD / GBit mit VLAN über SG 300/28
          QNAP-NAS TS 419U / 300er-WLAN über AP´s für Terrassen-TV /
          meist im Testing /

          Kommentar


          • #6
            ... die Syslog findest Du über RCC --> FTP --> var --> log --> syslog

            Kommentar


            • #7
              Das komische kommt jetzt: ich wollte das gerade nochmal nachstellen, was ja seit 3-4 tage problemlos ging, um in der Syslog genau sagen zu können wann ich was getan habe, und jetzt gings also das programmieren.
              begreife ich nicht, aber das hat ja noch nichts zu sagen.
              AVG3 / 40" Philips-LCD / GBit mit VLAN über SG 300/28
              QNAP-NAS TS 419U / 300er-WLAN über AP´s für Terrassen-TV /
              meist im Testing /

              Kommentar


              • #8
                Hatte bei mir das Problem erst heute festgestellt, in den letzten Tagen hatte ich nichts bemerkt. Wie gesagt, hatte immer das Problem beim Scrollen bei Sendungen bis ca. 20.15 Uhr (heute) und auch nur bei Pro7 und Kabel 1. Nachdem der Zeitpunkt jetzt überschritten ist, läuft wieder alles normal...

                Kommentar


                • #9
                  Ja genau war bei mir auch so, habe nichts getan und seit 10min gehts wieder. Vieleicht kann jemand mittels dem Ausschnitt der Syslog da was erklären.
                  Wäre echt super.

                  Olaf
                  AVG3 / 40" Philips-LCD / GBit mit VLAN über SG 300/28
                  QNAP-NAS TS 419U / 300er-WLAN über AP´s für Terrassen-TV /
                  meist im Testing /

                  Kommentar


                  • #10
                    Interessant wäre der Auschnitt im syslog wo der vdr abstürzt.

                    D. h. zum Zeitpunkt des Crahs muß irgendwann ein Eintrag kommen mit

                    vdr crashed

                    Das müßte im Logfile von gestern noch zu sehen sein. Vermutlich in /var/log/syslog.1

                    De Zeilen davor wären hilfreich.

                    Gruß

                    RealQuick

                    Kommentar


                    • #11
                      Hallo RealQuick, danke für dein Interesse. Leider habe ich keine Syslog.1 sondern nur eine Syslog, da steht leider das von gestern nicht drin.
                      Ich habe aber oben die Einträge aus der Zeit wo ich dachte der vdr ist abgestürzt, kopiert.
                      Ich muß allerdings sagen, ich habe geschrieben die Box ist abgestürzt, das hat sich darin ausgedrückt, das das Bild wegging und so nach ca. 10-20 sec wieder kam.
                      Da war dann eben mein "Startsender" an, so das ich evtl. zu unrecht gefolgert habe, "die Box ist abgestürzt".
                      Nun habe ich ja seit gestern abends das Problem nicht mehr und kann das auch nicht provozieren.

                      Gruß Olaf
                      AVG3 / 40" Philips-LCD / GBit mit VLAN über SG 300/28
                      QNAP-NAS TS 419U / 300er-WLAN über AP´s für Terrassen-TV /
                      meist im Testing /

                      Kommentar


                      • #12
                        Bei der AVG III und NCL II überlebt das syslog keinen Restart über Deepstandby. Irgendwo im AVG III Bereich hat schlue geschrieben, wie man das syslog über einen Deepstandby bzw. Restart retten kann.

                        das das Bild wegging und so nach ca. 10-20 sec wieder kam.
                        Könnte ein Restart des VDRs ober der Bildausgabe sein.
                        Gruß Henner

                        Spiegel - Technisat Satman 85, 2x ALPS Quattro LNB BSTE9,
                        Multiswitch - Inverto Unicable IDLP-USS200-CU010-8PP, Spaun 9940NF, Spaun 9800NF (DVB-T Einspeisung, alle MS kaskadiert - 14 DiSEqC, 8 Unicable Anschlüsse),
                        ext NetCeiver mit 5 DVB-S2 Tuner, AVG III, NCL II, NCL I,
                        NAS QNAP TS-431 mit 3x 3TB WD red

                        Kommentar


                        • #13
                          Ich bin mir recht sicher, daß der Fehler von Sendungen kommt, die mit einer Länge von 0 im EPG stehen.

                          Das gleiche Problem war schon einmal im reelchannellist und scheint auch im vdr noch möglich zu sein.

                          Da kann es beim berechnen des Fortschrittbalkens bei einer Duration von 0 zu einer Division durch 0 kommen:

                          Code:
                          int progress = (int)roundf( (float)(time(NULL) - event->StartTime()) / (float)(event->Duration()) * 6.0 );
                          Das löst dann eine floating point exception aus, die im Logfile zu sehen gewesen wäre.

                          Das müßte vermutlich korrigiert werden. Kommt aber scheinbar auch nicht so häufig vor.

                          Gruß

                          RealQuick

                          Kommentar


                          • #14
                            Habe noch folgende Infos gefunden, weiß nicht, ob das weiterhelfen kann...


                            Code:
                            Aug 25 16:12:23 (none) vdr: [8638] switching to channel 5
                             Aug 25 16:12:23 (none) vdr: [8638] Set new basetime 172d54d
                             Aug 25 16:12:23 (none) vdr: [8638] Set new basetime 172d982
                             Aug 25 16:12:23 (none) vdr: [8638] CallAllServices('EnableAudioPicPlayer', (nil)) NOT handled by any plugin
                             Aug 25 16:12:23 (none) vdr: [8909] cTxtReceiver-osdteletext thread ended (pid=8638, tid=8909)
                             Aug 25 16:12:23 (none) vdr: [8638] buffer stats: 0 (0%) used
                             Aug 25 16:12:23 (none) vdr: [8908] receiver on device 9 thread ended (pid=8638, tid=8908)
                             Aug 25 16:12:23 (none) vdr: [8915] receiver on device 9 thread started (pid=8638, tid=8915)
                             Aug 25 16:12:23 (none) vdr: [8638] CallAllServices('EnableAudioPicPlayer', (nil)) NOT handled by any plugin
                             Aug 25 16:12:23 (none) vdr: [8916] cTxtReceiver-osdteletext thread started (pid=8638, tid=8916)
                             Aug 25 16:12:24 (none) vdr: [8638] Set new basetime 17322a1
                             Aug 25 16:12:24 (none) vdr: [8638] Set new basetime 17326d4
                             Aug 25 16:12:24 (none) vdr: [8915] Set new Video segment 153efbf2d
                             Aug 25 16:12:24 (none) vdr: [8661] MPEG br 192000 sr 48000 ss 24 cc -224 cn 2
                             Aug 25 16:12:24 (none) vdr: [8661] Using internal audio master clock (36864000)
                             Aug 25 16:12:24 (none) vdr: [8661] Audio [analog] Unchanged: analog (PCM) Stereo 48000 Hz 24 Bit Delay: 0 ms
                             Aug 25 16:12:24 (none) vdr: [8661] Audio [S/P-DIF] Unchanged: analog (PCM) Stereo 48000 Hz 24 Bit Delay: 0 ms
                             Aug 25 16:12:24 (none) vdr: [8661] Audio [HDMI] Unchanged: analog (PCM) Stereo 48000 Hz 24 Bit Delay: 0 ms
                             Aug 25 16:12:24 (none) vdr: [8661] MPEG br 192000 sr 48000 ss 24 cc -224 cn 2
                             Aug 25 16:12:24 (none) vdr: [8661] Using internal audio master clock (36864000)
                             Aug 25 16:12:24 (none) vdr: [8661] Audio [analog] Unchanged: analog (PCM) Stereo 48000 Hz 24 Bit Delay: 0 ms
                             Aug 25 16:12:24 (none) vdr: [8661] Audio [S/P-DIF] Unchanged: analog (PCM) Stereo 48000 Hz 24 Bit Delay: 0 ms
                             Aug 25 16:12:24 (none) vdr: [8661] Audio [HDMI] Unchanged: analog (PCM) Stereo 48000 Hz 24 Bit Delay: 0 ms
                             Aug 25 16:12:24 (none) vdr: [8661] Resolution change MPEG2 720*576i25.00 (720*576) 64:45 PANSCAN 2D
                             Aug 25 16:12:26 (none) kernel: Free Run
                             Aug 25 16:12:27 (none) logger: VDR crashed!!!
                             Aug 25 16:12:27 (none) reelvdrd: wakeup reason was: 04
                             Aug 25 16:12:27 (none) reelvdrd: Wakeup: by user, i.e. remote
                             Aug 25 16:12:28 (none) reelvdrd: LiveBuffer disabled in setup.conf
                             Aug 25 16:12:28 (none) vdr: [8948] cTimeMs: using monotonic clock (resolution is 4000250 ns)
                             Aug 25 16:12:28 (none) reelvdrd: Using output device -Preelice
                             Aug 25 16:12:28 (none) vdr: [9049] cTimeMs: using monotonic clock (resolution is 4000250 ns)
                             Aug 25 16:12:28 (none) vdr: [9049] IGNORED deprecated param channel (-k)
                             Aug 25 16:12:28 (none) vdr: [9049] VDR version 1.7.21.6 started
                             Aug 25 16:12:28 (none) vdr: [9049] codeset is 'UTF-8' - known
                             Aug 25 16:12:28 (none) vdr: [9049] found 15 locales in /usr/share/locale
                             Aug 25 16:12:28 (none) vdr: [9049] no locale for language code 'slv,slo'
                             Aug 25 16:12:28 (none) vdr: [9049] no locale for language code 'prt'
                             Aug 25 16:12:28 (none) vdr: [9049] no locale for language code 'nor'
                             Aug 25 16:12:28 (none) vdr: [9049] no locale for language code 'srb,srp,scr,scc'
                             Aug 25 16:12:28 (none) vdr: [9049] no locale for language code 'hrv'
                             Aug 25 16:12:28 (none) vdr: [9049] no locale for language code 'est'
                             Aug 25 16:12:28 (none) vdr: [9049] no locale for language code 'dan'
                             Aug 25 16:12:28 (none) vdr: [9049] no locale for language code 'ukr'
                             Aug 25 16:12:28 (none) vdr: [9049] no locale for language code 'ara'
                            Gruß rbox78

                            Kommentar


                            • #15
                              Hallo,
                              wenn die Meldung wieder auftaucht mal den Befehl
                              Code:
                              egrep "^E[ \t]" /var/tmp/epg.data  | cut -d" " -f4 | sort -n | head
                              ueber ssh/telnet od. putty aufrufen.
                              Es wird mit diesem Befehl die jeder einzelnen Sendung aufsteigend sortiert angezeigt. Mit dem Befehl head am Ende werden nur die ersten ( aufsteigend ) angezeigt.
                              Ist also irgendeine Sendung mit einer Laenge von 0 Minuten vorhanden sollte diese angezeigt werden.

                              Gruss,
                              schlue
                              sigpic

                              Kommentar

                              Lädt...
                              X