Ankündigung

Einklappen
Keine Ankündigung bisher.

xvdr und xbmc - Problem

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • xvdr und xbmc - Problem

    Hallo,

    ich habe eine AVG I mit der letzten Reel-Softwareversion und einen MC001 mit OPENELEC - XBMC als Client.
    Auf der Reelbox ist der XVDR-Server 0.9.8 installiert. Dies lief seit ca. 1 Jahr problemlos (Xbmc 12).
    Jetzt habe ich ein Update auf Openelec 4.0.5 und Xbmc 13 (Gotham) gemacht und seitdem crasht Xbmc, wenn bei LiveTV einen Sender auswählt.
    EPG- und Senderliste werden vom VDR übernommen. Als letze Info sehe ich das kleine Fenster fürs Zwischenspeichern.
    Außerdem kommt die Xbmc-Meldung "check XVDR-Server Version".
    Kann mir von den Experten jemand helfen ?

    Gruß Udo

  • #2
    Hallo,

    eine aktuelle Pluginversion (xvdr) findet man im RB4Y Forum für XBMC (Gotham)

    Gruß
    boxit
    Satelliten Empfang (DVB-S/S2) AVG 1 *** externer NC mit 4x DVB-S2 *** Infrastruktur Netzwerk/NAS: NAS 4TB *** 2x RPI

    Kommentar


    • #3
      finde da nur ne VNSI Version für Gotham ?
      Avantgarde II, 4 Gb Ram, 2 Tb Festplatte, externer Netceiver, 3x DVBS2 Dualtuner
      VLAN Gbit LAN, Cisco Vlanrouter, Fritzbox 6840 als Internetrouter TS589 Pro+ als NAS
      1.Client: Arctic MC001-XBMC
      2.Client: HTPC mit I3-3225, Passiv gekühlt

      Kommentar


      • #4
        Der im parallelen Forum verbreitete XVDR läuft mit Gotham klaglos.

        Stürzt er vielleicht nur bei SD ab ? Dann läge es am aktivierten Mpeg-2 VAAPI.

        Einzig das Löschen von Aufnahmen wird oftmals nicht richtig durchgeführt, die Datei wird zwar gelöscht steht aber bis zum Neustart noch in der Liste.
        __________________________________________________ __________________________________________________ ________
        AVG3 mit 120GB SSD - 3xDVB-C - 1xAlphacrypt light - 1xUnitymedia I12 - 3xNetClient I - 3xExt. OLED Display - Synology DS2411+ 21TB
        Netclient 2 nach langer Wartezeit wieder abbestellt da sinnlos solange kein vollständiger Mediaplayer (1080P mit Dolby-HD/DTS-HD) enthalten ist

        Kommentar


        • #5
          @TVS:

          Du hast recht, er stürtzt nur bei SD-Sendern ab. Nur weis ich mit Deinem Hinweis zu Mpeg-2 VAAPI nichts anzufangen.

          - kann oder muß ich das deaktivieren? Wenn ja, wie?
          - gibt es von dieser API evtl. eine aktuellere Version?
          - oder sollte ich den VNSI-Server auf der Reelbox installieren?

          Gruß Udo

          Kommentar


          • #6
            Unter System/Einstellungen/Video/Beschleunigung kann man das abschalten.

            Was ich bislang gelesen habe geht mit VNSI und der Reelbox weniger, daher besser XVDR lassen.....

            Allerdings wird der Arctic bei SD Schwierigkeiten haben, habe auch einen davon. Mit HD läuft er aber gut.
            __________________________________________________ __________________________________________________ ________
            AVG3 mit 120GB SSD - 3xDVB-C - 1xAlphacrypt light - 1xUnitymedia I12 - 3xNetClient I - 3xExt. OLED Display - Synology DS2411+ 21TB
            Netclient 2 nach langer Wartezeit wieder abbestellt da sinnlos solange kein vollständiger Mediaplayer (1080P mit Dolby-HD/DTS-HD) enthalten ist

            Kommentar


            • #7
              Also bei mir läuft ein Arctic MC001in Verbindung mit VNSI einwandfrei. Allerdings läuft als Server ein yaVDR.
              _______________________
              Teufel Theater 2
              Yamaha RXV477
              Samsung UE65HU7500
              Keller: Artic MC001 mit Openelec
              Schlafzimmer: ZBOX nano AD10 mit Openelec
              Wohnzimmer: Techsolo TC-2200 - Asrock Q1900DC-ITX mit Openelec
              TV-Server: HP-MicroServer mit DD Cine S2 V6.5 - Ubuntu 12.04/yaVDR im headless Betrieb

              Kommentar

              Lädt...
              X