Ankündigung

Einklappen
Keine Ankündigung bisher.

I epg, keine Sendungen werden heruntergeladen

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • I epg, keine Sendungen werden heruntergeladen

    AVG 3 neu aufgesetzt, aktuelles Stable. I-epge mittels OSD geladen und installiert.

    Die Meldungen im OSD lauten:

    ...

    der EPG Datenimport startet
    Fehler beim Download PIN und URL prüfen
    Der Download ... fehlgeschlagen
    usw...

    Auszug_etcVdrSetupconf.txt

    Reelblog lässt sich laden - die AVG ist also online

    den eingegebene Pin ist lt. Aussage von EPG-Data gültig und aktuell

    Alles in Ordnung also abgesehen von dem Umstand daß das iepg nichts herunterlädt

    dank für eure Hilfe

    Auszug aus setup.conf und log beileigend
    Angehängte Dateien
    AVG 3, 4TB WD Eco green, OS 12.1. Testing
    Samsung LED TV UE40C6700

  • #2
    Hallo RRoiter,

    sieht so aus als gäbe es ein Problem mit deinem USB-Stick.

    Code:
    Apr  8 18:11:55 ReelBox vdr: [20626] iepg: xml file not found in /media/reel/pictures/.iepg/data/1/20140410
    Apr  8 18:11:55 ReelBox kernel: xhci_hcd 0000:03:00.0: WARN: short transfer on control ep
    Apr  8 18:11:57 ReelBox kernel: last message repeated 5333 times
    Den hast du gerade neu bespielt?

    Die Meldungen mit "ReelBox kernel: xhci_hcd 0000:03:00.0: WARN: short transfer on control ep" (auch in dieser Häüfigkeit) sehen jeden falls nicht gut aus.

    Ich würde mal einen anderen Stick probieren.

    Gruß

    RealQuick
    Zuletzt geändert von RealQuick; 08.04.2014, 18:54.

    Kommentar


    • #3
      Hallo RRoiter,

      abgesehen von den Fehlermeldungen die vermutlich von dem Filesystem auf USB-Stick ausgehen, sieht es in deinem Logfile so aus, als ob du noch eine alte Version des iepg installiert hast.

      Ohne manuelle Änderungen bekommst du keine Daten geladen, wenn du nicht die neueste Version (0.1.7) installiert hast. Das Paket gibt es hier.

      Gruß

      RealQuick

      Kommentar


      • #4
        Dank für Deine rasche Info,

        hab das iepg mittels OSD installiert, gemäß Deinem Rat die Version reelvdr-pi-iepg_0.1.7-1_i386.deb heruntergeladen. Am Resultat hat sich leider nichts geändert. Logfile anbei.
        Sollte es tatsächlich am USB Stick liegen wäre das argerlich (ein nagelneuer superschneller USB 2 Stick um gut 20 EUR).
        Wenn es sein muß kann ich das OS ja irgendwie auf die Harddisk schreiben. Das soll ja auch mittels OSD funktionieren (nur wie?) und werden dabei meine Aufnahmen gelöscht?

        setupconf.txt
        AVG 3, 4TB WD Eco green, OS 12.1. Testing
        Samsung LED TV UE40C6700

        Kommentar


        • #5
          Hallo,
          muss die URL in setup.conf nicht
          Code:
          iepg.BaseURL1 = http://www.epgdata.com/index.php?action=sendPackage&iOEM=vdr&pin=%s&dayOffset=%d&dataType=xml
          an Stelle von
          Code:
          iepg.BaseURL1 = http://www.epgdata.com/index.php?action=sendPackage&iOEM=vdr&pin=%s&dayOffset=%d
          lauten ?

          Siehe http://powersat.de/showthread.php?81...ll=1#post81244

          Gruss,
          schlue
          Zuletzt geändert von schlue; 09.04.2014, 18:30.
          sigpic

          Kommentar


          • #6
            Hallo RRoiter,

            ich vergass zu erwähnen, dass die neue Version das Problem mit dem neuen Parameter beim Datenabruf nicht vollständig automatisch lösen kann.

            So wie @schlue in dem vorherigen Beitrag schrieb, muss die URL aufgebaut sein.
            Damit dies entsprechend angepasst wird, muss einmal im Setup des iepg die Kanalliste gespeichert werden und eine entsprechende Abfrage auf den Parameter bestätigt werden.

            Danach sollte der Abruf funktionieren.

            Gruss

            ReslQuick

            Kommentar


            • #7
              Zitat von RRoiter Beitrag anzeigen
              Sollte es tatsächlich am USB Stick liegen wäre das argerlich (ein nagelneuer superschneller USB 2 Stick um gut 20 EUR).
              Zunächst mal sind es nur Warnings und solange es sonst keine Probleme gibt, würde ich es erst mal ignorieren.
              Scheinbar werfen USB3-Devices auch schon mal häufiger solche Meldungen aus.

              Gruß

              RealQuick

              Kommentar


              • #8
                Na ja. Es geht immer noch schlimmer
                Nun ist die AVG total verstimmt. Keine Ahnung warum (hängt sicher nicht mit den Eingriffen der Letzten Tage zusammen) aber soweit ich es verstehe startet das vdr nicht. Das "ReelBox Series" Bootlogo bleibt konsequent am Schirm. Der Statusbalken zeigt aber einen normalen Startvorgang an. Vom PC kann ich mich auch einloggen, die Bedienung über FB oder direkt am Gerät funktioniert nicht.
                Denke ich werd die Box noch einmal kompeltt neu aufsetzten (vielleicht mit einem neuen USB Stick). Dann werd ich mich noch einmal in diesem Threat melden weil ich vermute daß sich mein iepg Problem zwischenzeitlich nicht von selbst lösen wird.

                Bis dahen danke für Eure Bemühungen

                vielleicht noch zwei Fragen:

                hab das OS jetzt auf einen sehr schnellen USB2 Stick, kann man auch einen USB 3 Stick verwenden? oder bringt das eh nichts.
                Kann ich das OS bei der Neuinstallation gleich auf die Harddisk umleiten ohne daß meine Aufnahmen gefährdet sind?

                Danke
                AVG 3, 4TB WD Eco green, OS 12.1. Testing
                Samsung LED TV UE40C6700

                Kommentar


                • #9


                  ah ja vielleicht noch das letzte log, vielleicht hat ja jemand einen Tipp warum die Box von einem Tag auf den anderen den Job quittiert
                  AVG 3, 4TB WD Eco green, OS 12.1. Testing
                  Samsung LED TV UE40C6700

                  Kommentar


                  • #10
                    Hallo RRolter,
                    wg. IEPG solltest Du noch auf meine PM reagieren.

                    Was sind fuer USB Geraete angeschlossen ?
                    Entferne mal das externe Display. Tritt das Problem dann noch immer auf ?
                    siehe auch http://powersat.de/showthread.php?81...cht-USB-Fehler

                    Gruss,
                    schlue
                    sigpic

                    Kommentar


                    • #11
                      Das externe Display nervt bei der AVG 3 zwar tatsächlich ständig, war hier aber wohl schuldlos. Habe die Box mit einem neuen (der Zweite innerhalb von 2 Monaten) USB Stick neu aufgesetzt, Das iepg aus Deinem Link installiert, die Änderung an der epgdata-URL gemacht. Zweimal gestartet und nun läuft alles (Nach einem Neustart war dem nicht so).

                      Somit also alles im Butter und danke für eure Prompte Hilfe (ibs. an schlue)

                      (wahrscheinlich spielt die Box wieder verrückt sobald in China ein Rad umfällt, aber bis dahin eine schöne Zeit im Forum)
                      AVG 3, 4TB WD Eco green, OS 12.1. Testing
                      Samsung LED TV UE40C6700

                      Kommentar

                      Lädt...
                      X